If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Forum Index » General Discussion
Author Message

Joined: 18/01/2004 12:06:43
Messages: 1


I have installed the ADVANCED POLL on my linux box. The advanced poll has a directory of its own on my linux.

I have a webpage that I am trying to figure out how to get the polls to work with.

How do I configure the poll to accept the votes and answer?


(Do VIEW SOURCE) to see what I am talking about.

Thanks for your help. I'd be happy to give you guys a donation for the help.


Bare it & We'll Share it

Joined: 11/02/2004 05:29:47
Messages: 1

I just installed ADVANCED POLL tonight, and this script is AWESOME.

I found the easiest way to get the poll up and running was by going into the Admin section, creating your poll (under "Create a New Poll"), then looking under the "Poll List" section. On the row that lists the poll you want to put on the web page, simply click on the "help" link. This will be a small icon that looks like a notepad.

After clicking on that icon, you will be presented with a code snippet that can be used to embed the poll into your existing page. It's very simple.

If you decide you want to do something more complex, then navigate to one of the demo pages that are automatically installed when you install the poll on your web site. Then, as you look at those demos, the code for them is shown in the left margin. You can copy/paste that code.

Good luck ...

Phoenix, Arizona, USA

P.S. Unfortunately, looking at VIEW SOURCE won't tell the whole story, since PHP is pre-processed and only emits HTML
Forum Index » General Discussion
Go to:   
Based on the open source JForum