If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
I'm getting this: poll_process(4); ?>  XML
Forum Index » Support Forum
Author Message
durkmusic
Newbie

Joined: 27/07/2009 00:15:28
Messages: 2
Offline

I am getting this instead of the poll:

poll_process(4); ?>

I used Fantastico to install the poll

This might have already been answered somewhere but I can't get it to work for me.

Thanks.

durkmusicbeats.com
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

Does the file you copied that in to end with the .php extension?

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
durkmusic
Newbie

Joined: 27/07/2009 00:15:28
Messages: 2
Offline

It wasn't but now it is. I didn't know you could just use an html page and change it to a php page by just changing the extension.

durkmusicbeats.com
Charles Harris
Newbie

Joined: 04/08/2009 18:30:06
Messages: 1
Offline

Hi there.

I'm a Macuser with no HTML knowledge and am trying to install the Advanced Poll into my website.

So far I have successfully installed it using Fantastico, have access to the Poll admin page, but I can't figure out how to create a link on my website that will directly bring up the poll I've created.

Copying and pasting (or writing HTML) is a serious challenge for me, but I'd really like to incorporate Advance Poll into my site.

Is there an URL I can link to? Do I need to paste HTML code into my site?
If so which code? Advice?

Thanks in advance,


Charles
subwaybabeoftheday.com
giuly
Newbie

Joined: 29/08/2009 11:47:29
Messages: 2
Offline

I have this problem too...
 
Forum Index » Support Forum
Go to:   
Based on the open source JForum