If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Poll bars.  XML
Forum Index » Support Forum
Author Message
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

Ive made a page that works on the test-server on my own pc.
But the polls doesnt work on one host...
2 problem:
1: I see the colored bars only for the first poll !
2: The first 2 polls are big (demo4) and they display correctly....
The other polls should be small(demo 1, 1st) but they are big, just without the comments...

Look like it inerhit the "$php_poll->set_template_set("plain");" attribute
from the big ones.

Any ideas ?
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

Did you do a fresh install on the server or just copied everything from the test server ?

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

Fresh installation. All inside the Poll folder and the db is new.
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

Got a link?

Probabaly be tomorrow before I get to have a look.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

dunno... im shy...
the code is the same of the demos...
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

I forgot a thing about the 2nd problem:
If i add the line "$php_poll->set_template_set("simple");" to the small
polls, it works they look like the demo1, 2nd ! but i dont like it, i want the basic version(demo1, 1st)


And a question, what is better to set Register Globals for your script, on or off ?
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

Register globals should be off to prevent the possibility of security risks. This is why it comes turned off by default.

I'm not that familiar with the Poll script. That's more Auron's area and I'm more guestbook and general PHP. You can always PM me the link if you wish.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

Ok I am an idiot! I fixed the first problem: I just havent set the color when creating the poll... If someone doesnt set the colors shouldnt it be random or 1 standard color ? ...anyway...

OK, lets go on with the second problem !
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

You checked the templates ?

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

what do you mean ?
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

See if it's not something in the templates making it big.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

I didnt modified the templates...
username
Beginner

Joined: 20/01/2010 02:10:36
Messages: 8
Offline

I fixed the second problem !
I just added the line

once before the 3 small polls and after the 2 big ones.

funny cos i didnt needed that line when the site was running on the old server...

Ok, thankyou carbonize anyway
 
Forum Index » Support Forum
Go to:   
Based on the open source JForum