If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Not compatible with Php 5.3 through Softaculous  XML
Forum Index » Support Forum
Author Message
brigarkee
Newbie

Joined: 07/11/2012 15:17:09
Messages: 3
Offline

I would love to use this script, but in the process of installing it through my cpanel and Softaculous, I am getting an error that Advanced Guestbook is not compatible with php 5.3.
I have talked to my host and softaculous and they said that it appears the publisher has not yet addressed this compatibility issue.

Can you tell me when you think this script will be compatible through Softaculous? I LOVE this guestbook!

Thanks for your time,

C
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

Not sure why it is saying that.

This script requires PHP 5 or higher!


What version is softaculous offering?

This message was edited 1 time. Last update was at 07/11/2012 20:32:43


Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
brigarkee
Newbie

Joined: 07/11/2012 15:17:09
Messages: 3
Offline

My host has Softaculous 4.1.6.
Advanced Guestbook 2.4.4

I initially went to Softaculous support forums and asked when Advanced Guestbook would be updated through their installer, the response I received there was:

"Hi,
Sir there are a few scripts which generate warnings and errors on PHP 5.3+ hence we have added a check to not allow users running PHP 5.3+ to install scripts as it will display errors on the site.

These scripts are not compatible and even if you install manually it will give you the same errors. Whenever there is an update in this script and they work fine on PHP 5.3+ we will remove this check and then you can install it on PHP 5.3+"

additionally, when I entered an actual support ticket to the Softaculous team, I got this reply:

"We already have latest version of Advanced Guestbook. There is no update available for Advanced Guestbook. Error which you are getting is because your server has PHP version 5.3 installed in it and Advanced Guestbook is not compatible with PHP 5.3+.

You can ask your host to install PHP version less than 5.3 to use Advanced Guestbook."


Thanks for your response Carbonize!
brigarkee
Newbie

Joined: 07/11/2012 15:17:09
Messages: 3
Offline

As a matter of fact, I see Lazarus in your signature, when I saw that script in softaculous, and that it was like AG, I went ahead and installed it because I just assumed I would have to come up with another solution. So far I am loving the look & feel... just hoping I can get over a couple of customization obstacles for my needs of the script.
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

That's helpful of them. As far as I can see AG will work fine on PHP 3.5

Any issues with Lazarus please post in the Lazarus forums.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
 
Forum Index » Support Forum
Go to:   
Based on the open source JForum