If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Broken icons  XML
Forum Index » Support Forum
Author Message
nighthawk
Newbie

Joined: 24/10/2015 01:49:44
Messages: 4
Offline

I've been trying to fix missing icons (broke image symbol) in Advanced Guestbook, and ran into another problem in doing so. I am not really code literate, but try to fix things nonetheless. Anyway, I get this error: Parse error: syntax error, unexpected 'mysql' (T_STRING) in /home/paduap5/public_html/ppguestbk/admin/config.inc.php on line 65 All of the foregoing is found in the admin/config.inc.php file.

The guestbook is at this url: http://www.paduaprephotos.com/ppguestbk/


Thanks for any suggestions.


Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4289
Location: Bristol, UK
Offline

You've probably deleted a quote from somewhere in the config file. Without actually seeing the file I couldn't be more precise. As to the broken images that shouldn't have happened.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
nighthawk
Newbie

Joined: 24/10/2015 01:49:44
Messages: 4
Offline

Thanks for your reply.

You are right that the syntax error was not causing the icon problem. I never found out what caused the icon problem, so I reinstalled Advanced Guestbook and linked my old database to it.

There was a syntax problem which was escaping me, however, and the culprit was "smart quotes." For some reason my text editor put smart quotes in rather than simple quotes into the config file.
 
Forum Index » Support Forum
Go to:   
Based on the open source JForum