If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Images are missing  XML
Forum Index » Support Forum
Author Message
photocroatia
Newbie

Joined: 22/09/2004 11:38:37
Messages: 2
Offline

Hi All,

Help needed please, the guestbook has been working 100%, my host moved my site to a new server and I have lost all of my images in the guestbook, everything works fine, just the images are missing.

The image files are there, just not appaearing.

Im sure it must be something simple I just don't know what.

Please help, thank you!!
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

Set the BASE_URL in admin/config.inc.php.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
photocroatia
Newbie

Joined: 22/09/2004 11:38:37
Messages: 2
Offline

Carbonize,

Thank you very much that worked!!
Anonymous



I am trying to upload images on my web site, everything works but I can't get write permissions to these directories -public - 777 (drwxrwxrwx) (directory)
- tmp - 777 (drwxrwxrwx) (directory). Does anyone know what can I do. How can I set the upload to another public fldere which is outside the guestbook folder? Thanks
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

I'm guessing your host only allows PHP scripts to be run from the cgi bin (some do) and that the cgi-cin is not available to the public. All I can think of is manually editting the paths used for the tmp and public folders in the files themselves to point to folders in the public part of the server.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
Phasar
Newbie

Joined: 15/03/2005 20:12:23
Messages: 1
Location: Canada
Offline

I'm having the same problem with uploaded pics by people that sign my guestbook. Some show and others don't.

I edited the field in config.inc.php, but that doesn't seem to help.

When I look in the public folder the pics are there but they don't all show in the guestbook.

Also, when you put the mouse over a photo you get a pointer, which I presume is to bring the pic up in it's actual size. That doesn't seem to work either. Right clicking and clicking on "Open Link In New Window" gets you a blank page with the following address "javascript:gb_picture('t_img-1110911631.jpg',542,426)" Left clicking doesn't do anything.

You can view it at http://www.franksrecipes.com/AdvancedGuestBook/index.php

I'm still beta testing so none of the links from my site will connect to it at the moment.

It shows 3 pics, it should show 5 or 6

Any help would be greatly appreciated

Thanks
Frank
[Email] [WWW]
Carbonize
Master
[Avatar]

Joined: 12/06/2003 19:26:08
Messages: 4291
Location: Bristol, UK
Offline

This one is being dealt with in my forum.

Carbonize
I am not the maker of the Advanced Guestbook

get Lazarus
[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
 
Forum Index » Support Forum
Go to:   
Based on the open source JForum