If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
experiencing some bugs I can't explain.  XML
Forum Index » Support Forum
Author Message
spadekevin
Beginner

Joined: 11/06/2018 15:58:45
Messages: 19
Offline

Hello,

Today I started using Neutron player, and first impression is fairly good, allthough I'm experiencing some bugs I can't explain.
First of all, I have 21 artists as for now, but Neutron are listing 22. For some reason, Neutron has created an artist from a track from one of the albums, which are listed correctly under the artist, and all track's present. The track is originally A Merry Go Round, but is now presented as A Merry (artist) Go (album title) containing one track.
Second, one album is listed as four albums, allthough the file contents Main folder/Sub folder/all track's + 1 .jpg Album cover.
Third case, which is solved: An artist were listed only by album title, but when I created a Main folder with artist name, it is listed as it is supposed to.
Last problem: One artist is listed as Unknown artist, even after I created a main folder with artist name.
Any ideas?

Please help.

I didn't find the right solution from the internet.

References:
http://neutronmp.com/forum/viewtopic.php?f=3&t=4201
eCommerce Solution Marketing Example

Thank you.
 
Forum Index » Support Forum
Go to:   
Based on the open source JForum