If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Is this version vulnerable to this exploit?  XML
Forum Index » General Discussion
Author Message
mantra
Newbie

Joined: 22/12/2018 23:50:34
Messages: 1
Offline

Hi, I have the version of Advanced poll 2.03 in my website and I received an email two days ago that says:: "your version of advanced poll is vulnerable to this exploit":

https://www.exploit-db.com/exploits/3300


However, I have tried this exploit and it has not worked against my site. Can you tell me if that exploit is valid? Is my version vulnerable to this exploit?

Thanks!
 
Forum Index » General Discussion
Go to:   
Based on the open source JForum