If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Messages posted by: tom56700
Forum Index » Profile for tom56700 » Messages posted by tom56700
Author Message
OK, that's what I have been doing. So they have to register for each post? I'm getting slammed with annoying spam.

Thanks for quick reply

Where can I delete members/users?

Thanks in advance


Followed Shenreed's instructions and it worked!

I had to move our website to new servers. I backed up the guest book database and got it back online on the new server, but I can no longer log into the admin area. I only made changes to the config file. Do I need to make any other changes?

Thanks in advance.

It appears I can't delete it. I will ask Godaddy to do that and if they can't recreate it I will ask for your query.

I'm sorry to keep this going for so long, but I want to make sure.

After I ask them to delete it, how would I create a new one? Or do they do that?

Can I delete this in phpadmin?

Thanks again

Thanks again Carbonize for quick responses.

I did what you suggested and unfortunately it did not make a difference.

Still get: 1016 Can't open file: 'book_captcha.MYI'. (errno: 145)

Should I try optimize or FLUSH?

I can tell I'm not alone with this, when pasting this string into google I see lots of similar pages with the same issue.

Any other suggestions?

Ok..finally got a reply back from GoDaddy (please see below)

I would appreciate your input to what my next step should be.

Any input on the syntax reference?

Thanks in advance


Thank you for contacting Hosting Support.

The difficulty you are encountering is likely an indication that the book_captcha table has become corrupted. We would recommend that you repair that table. You can run the repair table command from within the phpMyAdmin interface for the affected database by clicking on the SQL tab after logging in to phpMyAdmin. If you are unsure of what syntax to use for the repair table command, you may wish to do a web search on the command and/or the error being generated.

Please let us know if there is anything else we can assist you with.
Ok..will do.

I'll remove the "incompetence" part for faster response

tom56700 wrote:Thanks Carbonize for your quick reply,

Excuse my incompetence but how do I make a new book_captcha.myi file if that what it comes down to.

Thanks in advance


And where is this file suppose to live?

Can't seem to locate it.

Thanks Carbonize for your quick reply,

Excuse my incompetence but how do I make a new book_captcha.myi file if that what it comes down to.

Thanks in advance

My guestbook can no longer accept entires. When clicking on "sign guestbook" .....(addentry.php) I get the message below:

MySQL Error : Query Error
Error Number: 1016 Can't open file: 'book_captcha.MYI'. (errno: 145)

plus some url info:

Date : Tue, December 9, 2008 18:39:18
IP :
Browser : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20081029 Firefox/
Referer : http://removed/index.php
PHP Version : 4.3.11
OS : Linux
Server : Apache
Server Name : removed

Any idea how to fix this. I'm hosting this on godaddy and they can't figure this out.

Any help appreciated. I have 1000s ofe netries and don't want to lose them.

Thanks in Advance

Hi thanks for answering...

I called the hosting provider and they of course can't help...said it was a scripting issue. They have the an older version, they offer it as a part of their free software packages. I want the graphics verification that the newer version has to prevent mass posting from bots.

Can you help install it for a fee?

I've been searching for a topic on this, found none. I apologize if this has been addressed before.

I installed the newest version, database was created successfully. But I can't open admin or index. Permissions set at 777 for tmp and public folders.

I get this:

Warning: mysql_connect(): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in /home/content/b/o/d/bodies2/html/Gilad-guestbook/lib/mysql.class.php on line 30
Connection Error

Can anyone please let me know what I need to do?


Forum Index » Profile for tom56700 » Messages posted by tom56700
Go to:   
Based on the open source JForum